PHP7.3 モジュール版へ

2019年11月6日 – 一部サーバーを対象に『PHP7.3(モジュール版)』を順次提供開始しておりますとのメッセージが入りました。待っていました。早速11月14日には変更しました。いまのところ特に問題ありません。

日程 対象サーバ
11月6日(水) users316-318・users382~390
11月12日(火) users451・users457~475
11月19日(火) users476~499
11月26日(火) users401~421

因みに、PHP7.1(モジュール版)していた人は、自動的に7.3(モジュール版)へ自動的に変更されたようです。要するに、7.3(モジュール版)リリース後、PHP7.1(モジュール版)は利用できなくなるそうです。

むしろ問題は、WordpressのPluginがPHP7に追いついていないようです。これまでに問題になったpluginは、
【wordpress-hit-counter】と【brBrbr】でした。まだ他にも有りそうですが、Pluginの更新案内があれば、更新しておかないとサイト表示に問題がおこりそうで、注意必要です。

更に、Wordpress Ver5.3へのアップグレード案内が11月14日にありましたが、こっちのほうで問題があった人が多かったようです。そんなときは取り敢えずダウングレードして見る方法も一手です。Google検索で、「Wordpress 5.3 への更新」で探してみて下さい。

 

%d人のブロガーが「いいね」をつけました。
%d人のブロガーが「いいね」をつけました。